SAMPFUNCS

Тема в разделе "Non-Russian", создана пользователем Plewort91, 16 ноя 2018.

  1. Plewort91

    Plewort91 Участник

    Регистрация:
    16 ноя 2018
    Сообщения:
    5
    Симпатии:
    0
    Is it possible to somehow make the current version of SAMPFUNCS compatible with the 0.3.DL?
     
  2. NarutoUA

    NarutoUA vk.com/re.samp
    BH Team

    Регистрация:
    26 май 2013
    Сообщения:
    693
    Симпатии:
    1.439
    Yes, invent wayback time machine and donate $500 to FYP.
     
    TiramisuXP, DonHomka, sanєk и 7 другим нравится это.
  3. Plewort91

    Plewort91 Участник

    Регистрация:
    16 ноя 2018
    Сообщения:
    5
    Симпатии:
    0
    :thinking:

    I can no longer play on some servers because the translator without SAMPFUNCS no longer works, and many people have managed to change it on their own.
     
  4. GhostUser⚡

    GhostUser⚡ Друг форума

    Регистрация:
    4 авг 2015
    Сообщения:
    581
    Симпатии:
    154
    development the sampfuncs is stopped
     
  5. Plewort91

    Plewort91 Участник

    Регистрация:
    16 ноя 2018
    Сообщения:
    5
    Симпатии:
    0
    I know, but many people have modified it by making it work even on 0.3.DL, so you can adapt it.

    If anyone knows how to do that please answer me, it's very important.
     
  6. ShuffleBoy

    ShuffleBoy vk.com/shufflescripts
    Проверенный

    Регистрация:
    11 мар 2018
    Сообщения:
    728
    Симпатии:
    335
    long ago, fyp collected money to continue development, but did not collect
     
  7. DarkP1xel

    BH Team

    Регистрация:
    17 июн 2013
    Сообщения:
    3.049
    Симпатии:
    3.412
    What? Can you show me at least one person?
     
  8. Plewort91

    Plewort91 Участник

    Регистрация:
    16 ноя 2018
    Сообщения:
    5
    Симпатии:
    0
    There is an American server hotpursuit roleplay 0.3.DL, where every now and then a cheater enters and uses cheats that require SAMPFUNCS (carcontrol, kicker, and more)
     
  9. DarkP1xel

    BH Team

    Регистрация:
    17 июн 2013
    Сообщения:
    3.049
    Симпатии:
    3.412
    You don't need sampfuncs to use mods with sync and other stuff that SF was giving you.
     
  10. Plewort91

    Plewort91 Участник

    Регистрация:
    16 ноя 2018
    Сообщения:
    5
    Симпатии:
    0
    The cheats they used need SAMPFUNCS, both because I'm sure, and because I asked him